ADT 업데이트
일단 이클립스의 Help->Update 로 들어가서 아래 주소를 입력한다.

 https://dl-ssl.google.com/android/eclipse/

그런데 설치를 진행하면 아래와같은 오류로 더이상 안되는 경우가 있다.
우분투에서 apt-get 으로 이클립스를 설치했을 경우 기본적인 플러그인만 설치되기때문에 이런 현상이 많이 발생한다.

Cannot complete the install because one or more required items could not be found.

  Software being installed: Android Development Tools 0.9.6.v201002051504-24846 (com.android.ide.eclipse.adt.feature.group 0.9.6.v201002051504-24846)

  Missing requirement: Android Development Tools 0.9.6.v201002051504-24846 (com.android.ide.eclipse.adt.feature.group 0.9.6.v201002051504-24846) requires 'org.eclipse.wst.sse.ui 0.0.0' but it could not be found

해결하기 위해서는 필요한 플러그인을 먼저 설치해주면 된다.
위의 오류에서는 wst 가 필요하다고 하는데 이는 웹관련 툴을 의미하는것으로 ADT 에서 웹관련 툴을 사용하는것으로 판단된다.
WST를 설치하기 위해서는 이클립스 업데이트 사이트에 아래 주소를 입력하자.
http://download.eclipse.org/releases/galileo
"Eclipse Web Developer Tools" 를 찾아서 설치하자.
설치가 다 끝나면 이제다시 ADT 를 설치하면 제대로 설치 될 것이다.

신고
by cranix 2010.03.21 16:22
| 1 |